Problemsammlung nach Forenupdate.
9 9

172 Beiträge in diesem Thema

Gerade eben schrieb Herzdame:

Das ging ja aber bis vor kurzem noch. Dass er das automatisch umgeleitet hat. Es ist also technisch machbar. Die 2 Millionen Links hier im Forum erstmal zu finden und dann händisch zu ändern, das kann nicht die Lösung sein...

Eben. Die Umleitung muss gefixt werden.

Habe es bei den Regeln händisch geändert, damit es zeitnah wieder funktioniert.

Wenn man das bei den FAQs z.B. macht, wird man verrückt... Das muss anders gelöst werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb MarkusA:

Habe es bei den Regeln händisch geändert, damit es zeitnah wieder funktioniert.

Leider ist der Beispiel-Link im Header von "Konkrete Frauen & Antworten" auch tot. Und da können wir Mods ja nicht bearbeiten... Das wird aber erfahrungsgemäß am meisten genutzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb MarkusA:

Eben. Die Umleitung muss gefixt werden.

Habe es bei den Regeln händisch geändert, damit es zeitnah wieder funktioniert.

Wenn man das bei den FAQs z.B. macht, wird man verrückt... Das muss anders gelöst werden.

Eine Mustersuche mit Ersetzung direkt auf der Datenbank sollte doch machbar sein. Vorher die DB spiegeln und auf dem inaktiven Server die Änderungen machen. Im Erfolgsfall switchen.

Habt ihr keinen hauseigenen Nerd? Spendiert ihm doch mal ein Club Mate und das Thema ist nach ein paar Minuten Geschichte. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Hexer:

Eine Mustersuche mit Ersetzung direkt auf der Datenbank sollte doch machbar sein. Vorher die DB spiegeln und auf dem inaktiven Server die Änderungen machen. Im Erfolgsfall switchen.

Habt ihr keinen hauseigenen Nerd? Spendiert ihm doch mal ein Club Mate und das Thema ist nach ein paar Minuten Geschichte. 

Mit der Technik haben wir Mods nix zu tun.

Das liegt alles in Hand der Betreiber.

 

Ich denke, dass Problem war noch nicht bekannt, weil es noch nicht aufgefallen ist.

Das wird bestimmt zeitnah angegangen oder ist vielleicht schon in Bearbeitung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 11/17/2016 um 10:23 schrieb MarkusA:

Das wird bestimmt zeitnah angegangen oder ist vielleicht schon in Bearbeitung.

Mit an Wahrscheinlichkeit grenzender Sicherheit.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist mir nicht möglich, direkt einen Beitrag zu finden, wenn man zuvor die Forum Posts eines Users angeklickt hat.

http://www.pickupforum.de/profile/4266-fastlane/reputation/?type=forums_topic_post&change_section=1

Ich möchte jeden Beitrag lesen, den Fastlane verfasst hat. Jedoch kann ich nur immer das Topic anklicken, auf dem er gepostet hat und erst dann mühselig den Beitrag finden.

 

Gibt es einen Weg, das mit einem Klick zu machen?

Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Rechts oben "Aktivitäten" anklicken, oder einfach oben URL mit "content" ergänzen:

http://www.pickupforum.de/profile/4266-fastlane/content/

Jeweils auf Datum/Zeit klicken (wie bei Facebook). Man kann da leider nicht mehr sortieren. Auf "Beiträge" klicken, dann sind sie scheinbar komplett eingeblendet. Nee, Zitatboxen werden nicht gezeigt.

Das Interface ist so Scheiße inkonsistent und sinnlos (überall überflüssige Klicks nötig).. Ich hab auch keine Ahnung, wie du auf deinen Link oben kommen konntest (der macht ja mal gar keinen Sinn).

bearbeitet von Jingang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Werte Entscheider

Besteht die Möglichkeit mich zu entheiligen?
Genauer:
Es genügt doch der kleine grüne Punkt neben dem Namen um zu sehen, dass man online ist, warum dann der grosse grün schimmernde Heiligenschein um das Abziehbildchen?

Danke

LeDe
 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 17.11.2016 um 10:11 schrieb MarkusA:

Eben. Die Umleitung muss gefixt werden.

Müsste komplett laufen. Sollten noch Fehler auftreten oder Links nicht funktionieren, bitte kurz melden. Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Neice:

Müsste komplett laufen. Sollten noch Fehler auftreten oder Links nicht funktionieren, bitte kurz melden. Danke.

http://www.pickupforum.de/topic/142403-online-dating-mit-frau-s-aus-b/page-46#entry2134221

Altes Linkschema wird nicht transformiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ihr erweitert gerade das CSS der Seite. Dabei habt ihr die Navi oben angetackert. Finde ich grundsätzlich gut, habe aber dadurch folgende Probleme:

  • der Breadcrumb oben links und die Links zu den Sozialen Medien oben rechts auf der Seite sind nicht mehr Klickbar (der Div #ipsLayout_header ist zu hoch)
  • beim Einsprung in einen Thread zu einem konkreten Beitrag wird der Offset für den Header nicht berücksichtigt. Deshalb bleibt der Kopf des Beitrages dahinter verborgen und der User muss erst nach oben scrollen um alles lesen zu können

Danke und beste Grüße!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Hexer:

Ihr erweitert gerade das CSS der Seite. Dabei habt ihr die Navi oben angetackert.

Bitte das blaue Theme von derartigem #?!&F! verschonen (wird so schon genug Leseplatz verschwendet).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann in Threads nicht auf die nächste Seite blättern. Desweiteren laden auch die Antworten in den Status Updates bei mir ewig und gehen nicht auf... 😒

 

Kann denn kein Mod helfen?

bearbeitet von Zeeke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎24‎.‎02‎.‎2017 um 09:33 schrieb Zeeke:

Ich kann in Threads nicht auf die nächste Seite blättern. Desweiteren laden auch die Antworten in den Status Updates bei mir ewig und gehen nicht auf... 😒

 

Kann denn kein Mod helfen?

Sorry, das Problem ist sonst nicht bekannt. Neuboot / Cache leeren / Javascript & Cookies anschalten / Blocker ausschalten / auf einem anderen Gerät testen hilft manchmal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb General X:

Sorry, das Problem ist sonst nicht bekannt. Neuboot / Cache leeren / Javascript & Cookies anschalten / Blocker ausschalten / auf einem anderen Gerät testen hilft manchmal.

 

vor 8 Stunden schrieb General X:

Sorry, das Problem ist sonst nicht bekannt. Neuboot / Cache leeren / Javascript & Cookies anschalten / Blocker ausschalten / auf einem anderen Gerät testen hilft manchmal.

Firefox deinstalliert und Neu aufgesetzt. Läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich recycle mal diesen Thread weil mir zwei ärgerliche Sachen nach dem letzten Update aufgefallen sind. Denke mal, die habt ihr noch nicht bemerkt.

das erste: das Einfügen von anderen Threads funktioniert nicht mehr wie gewohnt. Es wird nun der komplette Seitenheader mit Logo und allem drum und dran angezeigt und durch die geringe Höhe nichts weiter. Vor dem Update wurde der Seitenheader scheinbar ausgeblendet und es war direkt der Thread-Titel und die ersten Zeilen erkennbar.

das zweite: auf Mobilen Geräten werden die Platzhalter bei den Threads (jene in denen der Zeitpunkt des letzten Eintrages angezeigt wird) nicht gerendert. Dort steht dann weiterhin der Formatstring z.B. "%d Min". 

Danke und beste Grüße!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 54 Minuten, John Dread schrieb:

Man kann keine Statusupdates mehr liken wie früher.

Likes auf Statusupdates waren nie gewollt, ließen sich nur nicht deaktivieren in dem Widget der Sidebar. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute, Neice schrieb:

Likes auf Statusupdates waren nie gewollt, ließen sich nur nicht deaktivieren in dem Widget der Sidebar. 

Sind aber über den Umweg - Profil des Users - immer noch möglich. Sollte entweder komplett an oder komplett aus, oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben, Hexer schrieb:

Sind aber über den Umweg - Profil des Users - immer noch möglich. Sollte entweder komplett an oder komplett aus, oder?

Lässt sich nicht komplett auszuschalten. Aber dass OT Inhalte nicht mehr auf dem Präsentierteller geliked werden können, ist ein Fortschritt. 

SSL wird kommen @John Dread.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Mitgliedskonto, oder melde Dich an, um zu kommentieren

Du musst ein Mitgliedskonto haben, um einen Kommentar verfassen zu können

Mitgliedskonto erstellen

Registriere Dich ganz einfach in unserer Community.

Mitgliedskonto registrieren

Anmelden

Du hast bereits ein Mitgliedskonto? Melde Dich hier an.

Jetzt anmelden

9 9